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Introduction
This is the Open Mind 3.1 documentation. This documentation can be found in the following
forms:


With Open Mind in a PDF format



On the Open Mind website in PDF format

If you happen to have any feedback or suggestions for improvement regarding this
documentation please contact us via our website: https://openmindsoftware.org/support

1.1 Terminology
The following terminology will be used in this documentation.
Canvas
Bubble
Document
Line
Bubble
Toolbar
Theme
Move Mode
Edit Mode
Default
Attach
Detach
Attach file
List
Chart
Background

The large area of the screen where the brainstorm is created. Bubbles appear
here that can be arranged by simple click and drag.
A shape that can contain text or images to represent an idea or thought on a
brainstorm. Bubbles can be moved, resized, reshaped, recolored and more.
A file which Open Mind displays. Documents contain all the information about
the brainstorm including canvas settings and bubbles.
A line refers to a connecting edge between two bubbles. Lines can be colored,
shaped and resized.
A toolbar located at the top of the program which allows you to change a
selected bubble’s properties including shape and color.
A theme is a pre-set visual style that can be applied to a document.
In move mode the entire brainstorm can be moved to focus on a particular
part of the document.
The default mode, Edit Mode is the opposite of Move Mode. It allows normal
click and drag of bubbles.
The ‘default bubble’ is a predefined bubble which is used when a new bubble
is added to the document.
Attaching a bubble is the process that connects two bubbles with a line.
The opposite to attach, detaching a bubble removed a connecting line
between two bubbles.
An attached file is a file which is either embedded or linked to from a
particular bubble. For example a presentation could be attached to a bubble.
A list is a group of bullet point or numbered points and ideas in a single
bubble.
A chart is a graph displaying mathematical information in a graphical way in a
bubble.
The background is the color and fill of the canvas.
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1.2 Disclaimer
This documentation was written prior to official release of Open Mind version 3.1.0 so there may
be minor changes to features, layout and functionality in the latest version. If you believe there
to be an error or mistake please don’t hesitate to contact us via our website:
https://openmindsoftware.org/support
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How can Open Mind help me?
This section explains what the benefits of Mind Mapping are and how Open Mind can assist you
with it.

2.1 What is a Mind Map?
A mind map is a graphical diagram which represents ideas and concepts. It is the number 1 way
to visually structure, analyze, comprehend and synthesize information. Mind maps are
commonly used for presentations, revision, brainstorming, note taking, planning and much more
– your creativity is the limit.
Mind maps are a unique and personal way to be productive, with Open Mind your style of layout
and choice of colors are at the heart of the diagram.
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User Interface
The interface of Open Mind is designed to be
simple and clean, everything is in an obvious
place. One reason for having a minimalistic
interface is so the canvas covers a larger area –
ideal for drawing mind maps on smaller screens.
The interface is identical for both Windows,
Linux and Mac versions of Open Mind with only
subtle differences in interface style.
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3.1 Saving and opening
Open mind saves files in two formats; Open Mind (*.opm) and Open Mind
Encrypted (*.eopm). The encrypted format encrypts the document with a
password so only people with the password can access the mind map.
To save a document go to the File menu and click on Save or Save As. Save
As can be used to save the document with a new name. Save can also be
ran with the shortcut key Ctrl + S. The saved document can then be
reopened on any computer with the same version of Open Mind as you
have.
Opening a file can be done through the File menu and
clicking the Open menu item. If the document is
encrypted you will be prompted to enter the
password, if the password is incorrect you will be
alerted and the document will fail to open. The
shortcut key for Open is Ctrl + O.

3.2 Creating a new document
You can create a new document by going to File and clicking New. You will be asked if you’re sure
you want to create a new document, if you click yes you’ll lose any unsaved work currently open.
The shortcut key for new is Ctrl + N.

3.3 Importing
Open Mind files can be imported into currently open Mind Maps to merge the two together.
Going to File and Import will open a dialog asking you to browse for an Open Mind file. Both
encrypted and unencrypted files can be imported however if the document is encrypted you will
be required to enter the password in the same way as opening.
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3.4 Exporting
An Open Mind document can be exported in multiple
common file formats and application specific formats.
Export options include Image (PNG or JPEG), PDF, MS Word
and MS Powerpoint. There is a fifth option to append to
Powerpoint, this option will add a new slide to an existing
Powerpoint with a copy of the Mind Map on it.
Exporting a file is the best way to send you Mind Map to
someone who does not own a copy of Open Mind.

3.5 Printing
Printing is another good way to distribute your Mind
Map physically. Using File >> Print (or Ctrl + P) you can
open the system print dialog to print your document. All
Mind Maps are clipped of white space so only the bubbles are included.

3.6 Canvas Options
The Canvas Options dialog can be used to
change the background color and fill for
the canvas. To open the Canvas Options
dialog go to the Edit menu and click
Canvas.
Either a solid color or image can be used a
background for the canvas, if an image is
chosen it will be tiled in a repeating
pattern. Any set image can be
removed by clicking the
Remove Image button, this
will reset the background to
just a color. A preview of the canvas can be seen to the right hand side of the
dialog.
The same set of options can be accessed from the canvas toolbar which is visible
when the canvas is left clicked.
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3.7 Connecting Line Options
The connecting lines between bubbles can
have their size, shape and color changed
through the Connecting Line Options dialog
found in the Edit menu under Connecting
Lines. The color of the line can be altered by
clicking Select Color and choosing a color
from the color picker dialog. The Line width
slider controls how thick the line is, by
sliding it to the right you increase the width
of the connecting lines.
There are three line styles to choose from; straight, curved
and arrow. The straight line is the default and is recommended
for most types of mind maps however for large diagrams the
curved line might allow you to fit more bubbles in a small
shape due to its cubic curve
shape. The arrow line is ideal
for flowcharts and other
diagrams that require the
lines to express direction.
Similarly to canvas options,
the same connecting line
options can be accessed from the canvas options toolbar.

3.8 Spelling and Grammar
The spelling and grammar dialog is
designed to look and behave in a very
similar way to most other spelling dialogs.
It can be ran either by clicking the icon on
the quick access toolbar or by going to
Tools and clicking Spelling & Grammar.
The spell checker features 30 dictionaries
of the most common languages. In the
interest of file size not all dictionaries come
bundled with Open Mind however simply selecting the dictionary from the drop down menu in
the dialog will prompt you to allow an automatic download and install of the dictionary.
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3.9 Search
The search dialog allows you to search the entire
open document for a particular phrase or word.
It can be opened by going to the Tools menu and
clicking Search. Enter the phrase or word in the
Search term box and click search. The bubbles that
contains this word or phrase, if any, will be highlighted with a thick red line until a new search is
performed or the dialog is exited. The previous half dozen searches will be remembered and
available for selection from the drop down menu combo box.

3.10 Insert List
A list is another brilliant way to take notes
and visually synthesize information. The
Insert List function in Open Mind allows you
to simply specify the list items and insert the
list as a new bubble. The dialog is found in the Tools menu and
can be opened by clicking Insert list. Each row in the table
represents one list item, simply type one item into each cell.
There are four types of list; bullet point, numeric, alphabetic and roman numeral. These types
can be selected from the drop down menu at the top of the dialog. If more list items are required
in the table click Insert Item to add a new row to the table. Blank rows will be ignored.
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3.11 Chart Wizard
Chart wizard is an advanced utility
that can be used to insert various
types of charts and graphs from a
table of values. It can be opened by
opening the Tools menu and
selecting Insert Chart.
The steps to creating a chart:
1. Enter values (must be
numeric) and their name
into the table (see right). If
more rows in the table are
required click the Insert Row
button.
2. Select the Chart Type from the drop down
menu.
3. If the numeric values are percentages then
tick the Percentages check box, otherwise
leave it unchecked.
4. Optionally, enter a chart title in the Chart
Title textbox.
5. Click the Generate button to generate and
insert the chart.

3.12 Adding Bubbles
There are several ways a bubble can be added to a Mind Map:


Right clicking a blank area of the document and clicking New bubble.



Right clicking an existing bubble and selecting Duplicate.



Right clicking an existing bubble and selecting Attach new bubble.
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3.13 Resizing and Moving Bubbles
Bubbles can be resized and moved to any size or place on the canvas.
In order to move or resize a bubble it needs to be selected first by
single left clicking it. When you do this a grey border with 8 white
squares will surround the bubble.
To resize the bubble simply click one of the white squares and drag it
in a direction to resize it. The corner nodes can adjust the height and width, the other nodes
control only one dimension.
Moving a bubble is even easier, simply click the bubble and, while holding the mouse button
down, move the mouse in the direction you want to move the bubble in. Releasing the mouse
will stop the movement.
To deselect a bubble click any empty area on the canvas.

3.14 Editing Bubble Text
The bubble text can be edited by simply left clicking the
bubble and then starting to type, just like a normal textbox.

3.15 Changing Bubble Shape
The bubble shape can easily be changed by clicking the bubble to open the bubble toolbar and
then clicking the shape icon and
selecting the desired shape.
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3.16 Changing Bubble Fill
The color of individual bubbles can be changed by clicking on
the bubble to open the bubble toolbar. The fill can be changed
quickly by selecting a solid color from the color pallet or
selecting More Colors.
There is an option to select a Gradient fill which lets you fade
two colors into each other to give a bubble a soft affect.
An image can be used as a fill which is ideal for including diagrams, photos and charts in your
work.

3.17 Changing Bubble Border
The bubble border can be changed by clicking the line color
icon on the bubble toolbar. Solid, Dashed or Dotted can be
selected from the dropdown menu which controls the style of border. The
width of the border can be changed by sliding the slider near the bottom of
the popup menu.

3.18 Attaching Files
Files such as word documents, presentations and
videos can be attached to a particular bubble in an
Open Mind document. To attach a file right click a
bubble and select Attach file. The dialog that appears
will let you browse for a file by clicking the browse
button.
If you plan to open the Open Mind document on another
sheet you will need to embed the file in the document. To
do this click the Embed file in mind map checkbox.
Now click the Insert button to attach the file to the bubble.
The attached file can now be easily opened by right clicking
the bubble and clicking Open attach file.
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3.19 Attaching and Detaching Bubbles
For a Mind Map or flowchart to work properly there needs to be visual
connections between bubbles to symbolize a link. In Open Mind, adding
and removing lines between bubbles is extremely easy and intuitive.
To attach two bubble simply right click one of them and select Attach to
bubble. This will change the mouse cursor to a cross with a line going to
it from the bubble selected. To attach the line single click another
bubble somewhere.
Detaching a bubble is similar. Right click a bubble and click Detach from bubble. Now, using the
mouse pointer, single click a bubble connected to it. This will remove a line between two
bubbles.

3.20 Default Bubble
The default bubble is the bubble that is added to the document whenever a new bubble is
inserted. By default it is styled to the current theme been used but can be set by right clicking a
bubble and clicking Set as default from the popup menu.

3.21 Deleting Bubbles
Deleting a bubble can be done by right clicking it and clicking Delete or single clicking it and
pushing the Delete button on your keyboard. Both methods will delete the bubble from the Mind
Map and remove all links between it and other bubbles.

3.22 Bubble Toolbar
The bubble toolbar is displayed whenever
a bubble is selected by clicking it. It
allows you to change the bubble’s color,
shape and text font.
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3.23 Themes
Themes are preset styles that can be applied to
documents. They will set the color and border of
bubbles and set the line style and background of the
canvas. A theme can be applied by clicking the Themes
button on the top menu, clicking the theme you want
to apply and selecting Apply theme.
Open Mind comes bundled with some preset themes
however custom themes can be made using the theme
creator wizard. To open this click Themes and select
Create a theme. In the dialog that appears the pallet of
colors can be selected by clicking the different paint
brush icons, other features like background image and
font can also be set. Other particular features, including the theme name, can be set by filling in
the form. After you’ve finished you can create the theme by clicking OK. The new theme will be
added to the themes menu.

3.24 Color Picker
In every color popup menu there is a ‘More colors’ option
which allows you to select any desired color using a color
square and slider. It also allows custom HEX color values
to be entered.
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